We’re sorry, but you must use $DEPRECATED_BROWSER to use this application on a Macintosh.

Yahoo! Music scheint scheint da recht merkwürdige Vorstellungen davon zu haben, mit welchem Browser man als Mac-User unterwegs sein sollte. Netscape 4.7x? Hier eine Neuigkeit für Yahoo. Die Ära des Netscape 4.7x ist vor gut 4 Jahren endgültig zuende gegangen. Niemand benutzt heutzutage noch freiwillig den Netscape 4.7x. (Und wer es tut, sollte sich dringend […]