Kein Mac mini für mich :(

Offenbar möchte Cyberport nicht, daß ich an meinem Arbeitsplatz einen Mac mini stehen habe. Wir bestellten 2 Mac minis für die EDV. Am 15. Sep. kamen sie an. Eigentlich sollten beide Geräte über 1,5GB RAM verfügen, doch es stelle sich heraus, daß eines über 1GB das andere über 2GB verfügte. (Hauptsache die Summe stimmt) Ich hatte das Glück, den Mac mit 2GB zu erwischen, doch das Glück währte nicht lange. Um den Xcode zu installieren, legte ich die Mac OS X-DVD ins Laufwerk und dann passierte nichts. Das Laufwerk schluckte die DVD fröhlich, doch sie tauchte im Finder nicht auf. Auch auswerfen lies sie sich nicht mehr. Alle üblichen Tricks funktionierten nicht. Ich bohrte also etwas tiefer und fand folgendes heraus:

rubidium:~ fastjack$ drutil list
   Vendor   Product           Rev   Bus       SupportLevel

Jupp, kein Laufwerk. Zumindest denkt Mac OS X das. Da aber der Einzugsmechanismus des Laufwerkes funktioniert, scheint das Laufwerk über Strom zu verfügen. Meine Vermutung ist, daß es einfach nicht mit dem Motherboard verbunden ist.

Wir riefen also bei Cyberport an und noch am gleichen Tag wurde der Mac wieder abgeholt. Soweit war das noch durchaus OK. Flotter Service.

Eine Woche später (am 22. Sep.) kommt der Mac mini wieder zurück. Freudig schließe ich ihn an, lege die DVD ein, um endlich Xcode zu installieren und habe das gleiche Problem, wie schon eine Woche zuvor: kein Laufwerk im System.

Was haben die Techniker von Cyberport nun am Mac mini instandgesetzt? Die DVD aus dem Laufwerk herausgenommen? Haben die das Laufwerk mal getestet? Es hätte doch auffallen müssen, daß das Laufwerk im System nicht erkannt wird. Ich bin mal auf die AusredeErklärung von Cyberport gespannt.

Und wieder eine Woche länger warten. Schade, drum.

Leave a Reply

Your email address will not be published.